<!DOCTYPE html>
<html class="avada-html-layout-boxed" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>The Luxury of Rolling Out of Bed - New Mobility</title>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="You&#039;d think the term rolling out of bed applies to us wheelerchair users, but I haven’t had the luxury of making a quick departure from my bed in decades."/>
<link rel="canonical" href="http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Luxury of Rolling Out of Bed - New Mobility" />
<meta property="og:description" content="You&#039;d think the term rolling out of bed applies to us wheelerchair users, but I haven’t had the luxury of making a quick departure from my bed in decades." />
<meta property="og:url" content="http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/" />
<meta property="og:site_name" content="New Mobility" />
<meta property="article:publisher" content="https://www.facebook.com/newmobility/" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2019-07-01T11:30:22+00:00" />
<meta property="article:modified_time" content="2019-07-01T14:26:51+00:00" />
<meta property="og:updated_time" content="2019-07-01T14:26:51+00:00" />
<meta property="fb:app_id" content="541834075900700" />
<meta property="og:image" content="http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed_fb.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="569" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="You&#039;d think the term rolling out of bed applies to us wheelerchair users, but I haven’t had the luxury of making a quick departure from my bed in decades." />
<meta name="twitter:title" content="The Luxury of Rolling Out of Bed - New Mobility" />
<meta name="twitter:site" content="@NewMobilityMag" />
<meta name="twitter:image" content="http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed_fb.jpg" />
<meta name="twitter:creator" content="@NewMobilityMag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.newmobility.com/#organization","name":"New Mobility Magazine","url":"http://www.newmobility.com/","sameAs":["https://www.facebook.com/newmobility/","https://www.pinterest.com/newmobility/","https://twitter.com/NewMobilityMag"],"logo":{"@type":"ImageObject","@id":"http://www.newmobility.com/#logo","url":"http://www.newmobility.com/wp-content/uploads/2016/01/New-Mobility-Magazine.jpg","width":106,"height":170,"caption":"New Mobility Magazine"},"image":{"@id":"http://www.newmobility.com/#logo"}},{"@type":"WebSite","@id":"http://www.newmobility.com/#website","url":"http://www.newmobility.com/","name":"New Mobility","publisher":{"@id":"http://www.newmobility.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.newmobility.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/#primaryimage","url":"http://www.newmobility.com/wp-content/uploads/Reframed-rolling-out-of-bed-th.jpg","width":500,"height":401},{"@type":"WebPage","@id":"http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/#webpage","url":"http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/","inLanguage":"en-US","name":"The Luxury of Rolling Out of Bed - New Mobility","isPartOf":{"@id":"http://www.newmobility.com/#website"},"primaryImageOfPage":{"@id":"http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/#primaryimage"},"datePublished":"2019-07-01T11:30:22+00:00","dateModified":"2019-07-01T14:26:51+00:00","description":"You'd think the term rolling out of bed applies to us wheelerchair users, but I haven\u2019t had the luxury of making a quick departure from my bed in decades."},{"@type":"Article","@id":"http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/#article","isPartOf":{"@id":"http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/#webpage"},"author":{"@id":"http://www.newmobility.com/author/revecatorres/#author"},"headline":"The Luxury of Rolling Out of Bed","datePublished":"2019-07-01T11:30:22+00:00","dateModified":"2019-07-01T14:26:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/#webpage"},"publisher":{"@id":"http://www.newmobility.com/#organization"},"image":{"@id":"http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/#primaryimage"},"articleSection":"Blogs,Columns,Culture,Reframed"},{"@type":["Person"],"@id":"http://www.newmobility.com/author/revecatorres/#author","name":"Reveca Torres","image":{"@type":"ImageObject","@id":"http://www.newmobility.com/#authorlogo","url":"http://2.gravatar.com/avatar/84655826d443033c80ad3227131512f6?s=96&d=blank&r=g","caption":"Reveca Torres"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mobility &raquo; Feed" href="http://www.newmobility.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mobility &raquo; Comments Feed" href="http://www.newmobility.com/comments/feed/" />
					<link rel="shortcut icon" href="http://www.newmobility.com/wp-content/uploads/NM_Logo_40Hx40.jpg" type="image/x-icon" />
		
		
		
		
				
		<meta property="og:title" content="The Luxury of Rolling Out of Bed"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/"/>
		<meta property="og:site_name" content="New Mobility"/>
		<meta property="og:description" content="You would think that “rolling out of bed” is a term that applies to us wheelers, but the fact is I haven’t had the luxury of making a quick departure from my bed in two decades.

In the morning the alarm goes"/>

									<meta property="og:image" content="http://www.newmobility.com/wp-content/uploads/Reframed-rolling-out-of-bed-th.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newmobility.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.newmobility.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='twttr_stylesheet-css'  href='/wp-content/plugins/twitter-plugin/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='/wp-content/plugins/fusion-core/css/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='/wp-content/themes/Avada/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='/wp-content/themes/Avada/assets/css/style.min.css?ver=5.8.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#efefe3}
.select-arrow{background-color:#efefe3}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='/wp-content/plugins/fusion-builder/assets/css/animations.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='/wp-content/plugins/fusion-builder/assets/css/ilightbox.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.6"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='http://www.newmobility.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newmobility.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.6'></script>
<script type='text/javascript' src='/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.6'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='http://www.newmobility.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newmobility.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newmobility.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.newmobility.com/?p=24541' />
<link rel="alternate" type="application/json+oembed" href="http://www.newmobility.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newmobility.com%2F2019%2F07%2Freframed-the-luxury-of-rolling-out-of-bed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newmobility.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newmobility.com%2F2019%2F07%2Freframed-the-luxury-of-rolling-out-of-bed%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.html_media_track = 1;
</script>

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(66624189);</script><script async src="//static.getclicky.com/js"></script>
<script src='//static.getclicky.com/inc/javascript/video/youtube.js'></script>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<meta property="fb:app_id" content="541834075900700"/><style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/2236.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46791744-1', 'auto');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-24541 single-format-standard et_bloom fusion-image-hovers fusion-body ltr fusion-sticky-header no-mobile-sticky-header no-mobile-slidingbar fusion-disable-outline mobile-logo-pos-left layout-boxed-mode layout-boxed-mode-full has-sidebar double-sidebars fusion-top-header menu-text-align-left mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-left fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="http://www.newmobility.com/" >

						<!-- standard logo -->
			<img src="http://www.newmobility.com/wp-content/uploads/NMlogoweb6-1.jpg" srcset="http://www.newmobility.com/wp-content/uploads/NMlogoweb6-1.jpg 1x, http://www.newmobility.com/wp-content/uploads/retina.jpg 2x" width="346" height="186" style="max-height:186px;height:auto;" alt="New Mobility Logo" data-retina_logo_url="http://www.newmobility.com/wp-content/uploads/retina.jpg" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="http://www.newmobility.com/wp-content/uploads/NMlogoweb6-1.jpg" srcset="http://www.newmobility.com/wp-content/uploads/NMlogoweb6-1.jpg 1x" width="346" height="186" alt="New Mobility Logo" data-retina_logo_url="" class="fusion-mobile-logo" />
			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] New Mobility Top Header [Any Dimension] -->
<script type="text/javascript" src="http://adspeed.unitedspinal.org/ad.php?do=js&zid=43342&wd=-1&ht=-1&target=_top"></script>
<!-- AdSpeed.com End -->		</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-primary" class="fusion-menu"><li  id="menu-item-17"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"  data-item-id="17"><a  href="http://www.newmobility.com/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-5167"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5167 fusion-dropdown-menu"  data-item-id="5167"><a  href="http://www.newmobility.com/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22608"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22608 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://www.unitedspinal.org/join-united-spinal-association/" class="fusion-bar-highlight"><span>Join United Spinal Association</span></a></li><li  id="menu-item-5300"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5300 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://service.qfie.com/newmobility/clsnmmlookup.asp" class="fusion-bar-highlight"><span>Renew Subscription</span></a></li><li  id="menu-item-5301"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5301 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://service.qfie.com/newmobility/clsnmmlookup.asp" class="fusion-bar-highlight"><span>Change Address</span></a></li></ul></li><li  id="menu-item-8503"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8503 fusion-dropdown-menu"  data-item-id="8503"><a  href="http://www.newmobility.com/magazine-for-active-wheelchair-users/" class="fusion-bar-highlight"><span class="menu-text">About</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8510"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/history-awards/" class="fusion-bar-highlight"><span>History &#038; Awards</span></a></li><li  id="menu-item-8511"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8511 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/team/" class="fusion-bar-highlight"><span>Our Team</span></a></li><li  id="menu-item-7668"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7668 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/magazine-for-active-wheelchair-users/writers-guidelines/" class="fusion-bar-highlight"><span>Writers&#8217; Guidelines</span></a></li><li  id="menu-item-5044"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5044 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://helpdesk.newmobility.com/index.php?pg=request" class="fusion-bar-highlight"><span>Contact</span></a></li></ul></li><li  id="menu-item-13250"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"  data-item-id="13250"><a  href="http://www.newmobility.com/2019/07/" class="fusion-bar-highlight"><span class="menu-text">This Month&#8217;s Articles</span></a></li><li  id="menu-item-143"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143 fusion-dropdown-menu"  data-item-id="143"><a  href="http://www.newmobility.com/classifieds/" class="fusion-bar-highlight"><span class="menu-text">Classifieds</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-146"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/classifieds/browse-ads/" class="fusion-bar-highlight"><span>Browse Ads</span></a></li><li  id="menu-item-23762"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23762 fusion-dropdown-submenu" ><a  href="https://www.newmobility.com/classifieds/place-ad/" class="fusion-bar-highlight"><span>Place An Ad</span></a></li></ul></li><li  id="menu-item-3825"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3825 fusion-dropdown-menu"  data-item-id="3825"><a  target="_blank" rel="noopener noreferrer" href="https://www.unitedspinalstore.org/" class="fusion-bar-highlight"><span class="menu-text">United Spinal Store</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-5168"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5168 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://www.unitedspinalstore.org/new-mobility-magazine-back-issues/" class="fusion-bar-highlight"><span>Back Issues</span></a></li></ul></li><li  id="menu-item-22940"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22940"  data-item-id="22940"><a  href="http://www.newmobility.com/media-kits/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-5241"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5241 fusion-dropdown-menu"  data-item-id="5241"><a  target="_blank" rel="noopener noreferrer" href="http://newmobility.unitedspinal.org/NM_Jul_19/viewer/desktop/" class="fusion-bar-highlight"><span class="menu-text">E-Mag</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-23495"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23495 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2019/" class="fusion-bar-highlight"><span>Digital Archive 2019</span></a></li><li  id="menu-item-20829"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20829 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2018/" class="fusion-bar-highlight"><span>Digital Archive 2018</span></a></li><li  id="menu-item-16907"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16907 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2017/" class="fusion-bar-highlight"><span>Digital Archive 2017</span></a></li><li  id="menu-item-13074"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13074 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2016/" class="fusion-bar-highlight"><span>Digital Archive 2016</span></a></li><li  id="menu-item-11023"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11023 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2015/" class="fusion-bar-highlight"><span>Digital Archive 2015</span></a></li><li  id="menu-item-8407"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8407 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2014/" class="fusion-bar-highlight"><span>Digital Archive 2014</span></a></li><li  id="menu-item-8408"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2013/" class="fusion-bar-highlight"><span>Digital Archive 2013</span></a></li><li  id="menu-item-8409"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2012/" class="fusion-bar-highlight"><span>Digital Archive 2012</span></a></li></ul></li><li  id="menu-item-13140"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13140"  data-item-id="13140"><a  href="http://www.newmobility.com/category/blogs/" class="fusion-bar-highlight"><span class="menu-text">Blogs</span></a></li><li  id="menu-item-13143"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13143"  data-item-id="13143"><a  href="http://www.newmobility.com/category/united-spinal-news/" class="fusion-bar-highlight"><span class="menu-text">United Spinal News</span></a></li><li  id="menu-item-14762"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14762"  data-item-id="14762"><a  href="http://www.newmobility.com/category/newsletter/" class="fusion-bar-highlight"><span class="menu-text">Newsletter</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"  data-item-id="17"><a  href="http://www.newmobility.com/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5167 fusion-dropdown-menu"  data-item-id="5167"><a  href="http://www.newmobility.com/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22608 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://www.unitedspinal.org/join-united-spinal-association/" class="fusion-bar-highlight"><span>Join United Spinal Association</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5300 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://service.qfie.com/newmobility/clsnmmlookup.asp" class="fusion-bar-highlight"><span>Renew Subscription</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5301 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://service.qfie.com/newmobility/clsnmmlookup.asp" class="fusion-bar-highlight"><span>Change Address</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8503 fusion-dropdown-menu"  data-item-id="8503"><a  href="http://www.newmobility.com/magazine-for-active-wheelchair-users/" class="fusion-bar-highlight"><span class="menu-text">About</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/history-awards/" class="fusion-bar-highlight"><span>History &#038; Awards</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8511 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/team/" class="fusion-bar-highlight"><span>Our Team</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7668 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/magazine-for-active-wheelchair-users/writers-guidelines/" class="fusion-bar-highlight"><span>Writers&#8217; Guidelines</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5044 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://helpdesk.newmobility.com/index.php?pg=request" class="fusion-bar-highlight"><span>Contact</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13250"  data-item-id="13250"><a  href="http://www.newmobility.com/2019/07/" class="fusion-bar-highlight"><span class="menu-text">This Month&#8217;s Articles</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143 fusion-dropdown-menu"  data-item-id="143"><a  href="http://www.newmobility.com/classifieds/" class="fusion-bar-highlight"><span class="menu-text">Classifieds</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/classifieds/browse-ads/" class="fusion-bar-highlight"><span>Browse Ads</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23762 fusion-dropdown-submenu" ><a  href="https://www.newmobility.com/classifieds/place-ad/" class="fusion-bar-highlight"><span>Place An Ad</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3825 fusion-dropdown-menu"  data-item-id="3825"><a  target="_blank" rel="noopener noreferrer" href="https://www.unitedspinalstore.org/" class="fusion-bar-highlight"><span class="menu-text">United Spinal Store</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5168 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://www.unitedspinalstore.org/new-mobility-magazine-back-issues/" class="fusion-bar-highlight"><span>Back Issues</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22940"  data-item-id="22940"><a  href="http://www.newmobility.com/media-kits/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5241 fusion-dropdown-menu"  data-item-id="5241"><a  target="_blank" rel="noopener noreferrer" href="http://newmobility.unitedspinal.org/NM_Jul_19/viewer/desktop/" class="fusion-bar-highlight"><span class="menu-text">E-Mag</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23495 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2019/" class="fusion-bar-highlight"><span>Digital Archive 2019</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20829 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2018/" class="fusion-bar-highlight"><span>Digital Archive 2018</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16907 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2017/" class="fusion-bar-highlight"><span>Digital Archive 2017</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13074 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2016/" class="fusion-bar-highlight"><span>Digital Archive 2016</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11023 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2015/" class="fusion-bar-highlight"><span>Digital Archive 2015</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8407 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2014/" class="fusion-bar-highlight"><span>Digital Archive 2014</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2013/" class="fusion-bar-highlight"><span>Digital Archive 2013</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409 fusion-dropdown-submenu" ><a  href="http://www.newmobility.com/digital-archive-2012/" class="fusion-bar-highlight"><span>Digital Archive 2012</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13140"  data-item-id="13140"><a  href="http://www.newmobility.com/category/blogs/" class="fusion-bar-highlight"><span class="menu-text">Blogs</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13143"  data-item-id="13143"><a  href="http://www.newmobility.com/category/united-spinal-news/" class="fusion-bar-highlight"><span class="menu-text">United Spinal News</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14762"  data-item-id="14762"><a  href="http://www.newmobility.com/category/newsletter/" class="fusion-bar-highlight"><span class="menu-text">Newsletter</span></a></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
		
					<article id="post-24541" class="post post-24541 type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-columns category-culture category-reframed">
															<div class="fusion-post-title-meta-wrap">
								<h2 class="entry-title fusion-post-title">The Luxury of Rolling Out of Bed</h2>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://www.newmobility.com/author/revecatorres/" title="Posts by Reveca Torres" rel="author">Reveca Torres</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2019-07-01T10:26:51-04:00</span><span>July 1st, 2019</span><span class="fusion-inline-sep">|</span></div></div>					</div>
										 <!-- Custom element insert -->	
<div class="fusion-widget-area fusion-widget-area-1 fusion-content-widget-area fbbox"><style type="text/css" scoped="scoped">.fusion-widget-area-1 .widget h4 {color:#b91e2c;}.fusion-widget-area-1 .widget .heading h4 {color:#b91e2c;}.fusion-widget-area-1 .widget h4 {font-size:15px;}.fusion-widget-area-1 .widget .heading h4 {font-size:15px;}</style><div id="text-26" class="widget widget_text">			<div class="textwidget"><a id='anchor_xka351BcdwDtiseNb' href='http://www.emailmeform.com/builder/form/xka351BcdwDtiseNb'>Contact The Editor</a><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script><script type="text/javascript">if (typeof jQuery == 'undefined'){    document.write(unescape("%3Cscript src='http://www.emailmeform.com/builder/js/jquery-1.4.4.min.js' type='text/javascript'%3E%3C/script%3E"));}</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.7.2/jquery-ui.min.js"></script><script type="text/javascript">if (typeof $.ui == 'undefined'){    document.write(unescape("%3Cscript src='http://www.emailmeform.com/builder/js/jquery-ui-1.7.2.custom.min.js' type='text/javascript'%3E%3C/script%3E"));}</script><link rel="stylesheet" type="text/css" href="http://www.emailmeform.com/builder/styles/dynamic.php?t=post" /><script type="text/javascript" src="http://www.emailmeform.com/builder/js/dynamic.php?t=post&t2=0&use_CDN=true"></script><script> $(function() { $('#anchor_xka351BcdwDtiseNb').colorbox({width:'56%', height:'90%', iframe:true}); }) </script></div>
		</div><div class="fusion-additional-widget-content"></div></div> 
<hr>
<!-- End Custom element insert -->

										
						<div class="post-content">
				<p><a href="http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed.jpg" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-24542" src="http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed.jpg" alt="Rolling Out of Bed" width="375" height="375" srcset="http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-45x45.jpg 45w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-66x66.jpg 66w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-100x100.jpg 100w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-200x200.jpg 200w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-300x300.jpg 300w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-400x400.jpg 400w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-500x500.jpg 500w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-600x600.jpg 600w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-610x610.jpg 610w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed-800x800.jpg 800w, http://www.newmobility.com/wp-content/uploads/reframed-rolling-out-of-bed.jpg 900w" sizes="(max-width: 375px) 100vw, 375px" /></a>You would think that “rolling out of bed” is a term that applies to us wheelers, but the fact is I haven’t had the luxury of making a quick departure from my bed in two decades.</p>
<p>In the morning the alarm goes off, my eyes open and my dream vanishes into a feeling. I take a breath, groan, yawn and stretch a little. The cat stretches too, displeased that I’ve disturbed his slumber. Those morning moments are identical, and I live this over and over. It’s a necessary routine to get my day started and sometimes I check out.</p>
<p>Then comes stretching and range of motion. If I want to do it right, I need help.</p>
<p>I am taken to the throne and then into the shower — lavish scents in soaps and shampoos and the privilege of hot water — it’s royal treatment. I’m naked and cold and my mind checks back in because the moment the water touches my skin it hurts. Nerve pain. I breathe through it until the burning stops hurting and trans¬forms into relief from the warm liquid soothing it. I endure this part because, well, hygiene, and in the end my hair will be silky and I’ll smell good.</p>
<p>Back into the bed — I haven’t officially broken free.</p>
<p>Just rolling in the bed is a struggle.</p>
<p>Putting on pants … oof … this takes time.</p>
<p>The bra and shirt … yeah, I’ve got this!</p>
<p>Socks. Shoes. Somebody help me.</p>
<p>Transfer into the chair. Shift this way. Pull the pants that way.</p>
<p>There! I rolled out of bed … two hours after my alarm went off. I didn’t hit snooze three times, my hair isn’t tangled or oily, and pajamas are not part of my outfit. Thankfully, my monotonous mornings result in me rolling out of bed put together, with enough time to have breakfast.</p>
<div id="wpdevar_comment_1" style="visibility:hidden;width:100%;background-color:#dddddd; text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments"  data-href="http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/" data-order-by="reverse_time" data-colorscheme="light" data-numposts="15" data-width="100%" style="display:block; background-color:#dddddd;"></div></div><script>	
		jQuery(document).ready(function(){
				wpdevart_comment_animated_element("","wpdevar_comment_1");
				jQuery(window).scroll(function(){
					wpdevart_comment_animated_element("","wpdevar_comment_1");
				})});</script>							</div>

												<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#eeeeee;background-color:#4b4e4f;border-color:#4b4e4f;border-radius:4px;" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.newmobility.com%2F2019%2F07%2Freframed-the-luxury-of-rolling-out-of-bed%2F&amp;t=The%20Luxury%20of%20Rolling%20Out%20of%20Bed" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#eeeeee;background-color:#4b4e4f;border-color:#4b4e4f;border-radius:4px;" href="https://twitter.com/share?text=The%20Luxury%20of%20Rolling%20Out%20of%20Bed&amp;url=http%3A%2F%2Fwww.newmobility.com%2F2019%2F07%2Freframed-the-luxury-of-rolling-out-of-bed%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#eeeeee;background-color:#4b4e4f;border-color:#4b4e4f;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/&amp;title=The%20Luxury%20of%20Rolling%20Out%20of%20Bed&amp;summary=You%20would%20think%20that%20%E2%80%9Crolling%20out%20of%20bed%E2%80%9D%20is%20a%20term%20that%20applies%20to%20us%20wheelers%2C%20but%20the%20fact%20is%20I%20haven%E2%80%99t%20had%20the%20luxury%20of%20making%20a%20quick%20departure%20from%20my%20bed%20in%20two%20decades.%0D%0A%0D%0AIn%20the%20morning%20the%20alarm%20goes" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#eeeeee;background-color:#4b4e4f;border-color:#4b4e4f;border-radius:4px;" href="http://reddit.com/submit?url=http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/&amp;title=The%20Luxury%20of%20Rolling%20Out%20of%20Bed" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#eeeeee;background-color:#4b4e4f;border-color:#4b4e4f;border-radius:4px;" href="https://plus.google.com/share?url=http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#eeeeee;background-color:#4b4e4f;border-color:#4b4e4f;border-radius:4px;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.newmobility.com%2F2019%2F07%2Freframed-the-luxury-of-rolling-out-of-bed%2F&amp;name=The%20Luxury%20of%20Rolling%20Out%20of%20Bed&amp;description=You%20would%20think%20that%20%E2%80%9Crolling%20out%20of%20bed%E2%80%9D%20is%20a%20term%20that%20applies%20to%20us%20wheelers%2C%20but%20the%20fact%20is%20I%20haven%E2%80%99t%20had%20the%20luxury%20of%20making%20a%20quick%20departure%20from%20my%20bed%20in%20two%20decades.%0D%0A%0D%0AIn%20the%20morning%20the%20alarm%20goes" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#eeeeee;background-color:#4b4e4f;border-color:#4b4e4f;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.newmobility.com%2F2019%2F07%2Freframed-the-luxury-of-rolling-out-of-bed%2F&amp;description=You%20would%20think%20that%20%E2%80%9Crolling%20out%20of%20bed%E2%80%9D%20is%20a%20term%20that%20applies%20to%20us%20wheelers%2C%20but%20the%20fact%20is%20I%20haven%E2%80%99t%20had%20the%20luxury%20of%20making%20a%20quick%20departure%20from%20my%20bed%20in%20two%20decades.%0D%0A%0D%0AIn%20the%20morning%20the%20alarm%20goes&amp;media=http%3A%2F%2Fwww.newmobility.com%2Fwp-content%2Fuploads%2FReframed-rolling-out-of-bed-th.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#eeeeee;background-color:#4b4e4f;border-color:#4b4e4f;border-radius:4px;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.newmobility.com%2F2019%2F07%2Freframed-the-luxury-of-rolling-out-of-bed%2F&amp;title=The%20Luxury%20of%20Rolling%20Out%20of%20Bed&amp;description=You%20would%20think%20that%20%E2%80%9Crolling%20out%20of%20bed%E2%80%9D%20is%20a%20term%20that%20applies%20to%20us%20wheelers%2C%20but%20the%20fact%20is%20I%20haven%E2%80%99t%20had%20the%20luxury%20of%20making%20a%20quick%20departure%20from%20my%20bed%20in%20two%20decades.%0D%0A%0D%0AIn%20the%20morning%20the%20alarm%20goes" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#eeeeee;background-color:#4b4e4f;border-color:#4b4e4f;border-radius:4px;" href="mailto:?subject=The%20Luxury%20of%20Rolling%20Out%20of%20Bed&amp;body=http://www.newmobility.com/2019/07/reframed-the-luxury-of-rolling-out-of-bed/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
													</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-left fusion-leftside" style="float: right; float: left;"  data-width="14%" data-margin="calc(-100% + ( / 2) + 24%)">
			
					<div id="archives-5" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.newmobility.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='http://www.newmobility.com/2019/06/'> June 2019 &nbsp;(21)</option>
	<option value='http://www.newmobility.com/2019/05/'> May 2019 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2019/04/'> April 2019 &nbsp;(20)</option>
	<option value='http://www.newmobility.com/2019/03/'> March 2019 &nbsp;(23)</option>
	<option value='http://www.newmobility.com/2019/02/'> February 2019 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2019/01/'> January 2019 &nbsp;(25)</option>
	<option value='http://www.newmobility.com/2018/12/'> December 2018 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2018/11/'> November 2018 &nbsp;(23)</option>
	<option value='http://www.newmobility.com/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='http://www.newmobility.com/2018/09/'> September 2018 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2018/08/'> August 2018 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2018/07/'> July 2018 &nbsp;(24)</option>
	<option value='http://www.newmobility.com/2018/06/'> June 2018 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2018/05/'> May 2018 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2018/04/'> April 2018 &nbsp;(27)</option>
	<option value='http://www.newmobility.com/2018/03/'> March 2018 &nbsp;(27)</option>
	<option value='http://www.newmobility.com/2018/02/'> February 2018 &nbsp;(28)</option>
	<option value='http://www.newmobility.com/2018/01/'> January 2018 &nbsp;(20)</option>
	<option value='http://www.newmobility.com/2017/12/'> December 2017 &nbsp;(19)</option>
	<option value='http://www.newmobility.com/2017/11/'> November 2017 &nbsp;(24)</option>
	<option value='http://www.newmobility.com/2017/10/'> October 2017 &nbsp;(21)</option>
	<option value='http://www.newmobility.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='http://www.newmobility.com/2017/08/'> August 2017 &nbsp;(25)</option>
	<option value='http://www.newmobility.com/2017/07/'> July 2017 &nbsp;(29)</option>
	<option value='http://www.newmobility.com/2017/06/'> June 2017 &nbsp;(24)</option>
	<option value='http://www.newmobility.com/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='http://www.newmobility.com/2017/04/'> April 2017 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2017/03/'> March 2017 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2017/02/'> February 2017 &nbsp;(23)</option>
	<option value='http://www.newmobility.com/2017/01/'> January 2017 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='http://www.newmobility.com/2016/11/'> November 2016 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2016/10/'> October 2016 &nbsp;(27)</option>
	<option value='http://www.newmobility.com/2016/09/'> September 2016 &nbsp;(28)</option>
	<option value='http://www.newmobility.com/2016/08/'> August 2016 &nbsp;(27)</option>
	<option value='http://www.newmobility.com/2016/07/'> July 2016 &nbsp;(29)</option>
	<option value='http://www.newmobility.com/2016/06/'> June 2016 &nbsp;(31)</option>
	<option value='http://www.newmobility.com/2016/05/'> May 2016 &nbsp;(29)</option>
	<option value='http://www.newmobility.com/2016/04/'> April 2016 &nbsp;(23)</option>
	<option value='http://www.newmobility.com/2016/03/'> March 2016 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2016/02/'> February 2016 &nbsp;(23)</option>
	<option value='http://www.newmobility.com/2016/01/'> January 2016 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2015/12/'> December 2015 &nbsp;(24)</option>
	<option value='http://www.newmobility.com/2015/11/'> November 2015 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2015/10/'> October 2015 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2015/09/'> September 2015 &nbsp;(25)</option>
	<option value='http://www.newmobility.com/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='http://www.newmobility.com/2015/07/'> July 2015 &nbsp;(25)</option>
	<option value='http://www.newmobility.com/2015/06/'> June 2015 &nbsp;(25)</option>
	<option value='http://www.newmobility.com/2015/05/'> May 2015 &nbsp;(24)</option>
	<option value='http://www.newmobility.com/2015/04/'> April 2015 &nbsp;(28)</option>
	<option value='http://www.newmobility.com/2015/03/'> March 2015 &nbsp;(27)</option>
	<option value='http://www.newmobility.com/2015/02/'> February 2015 &nbsp;(33)</option>
	<option value='http://www.newmobility.com/2015/01/'> January 2015 &nbsp;(32)</option>
	<option value='http://www.newmobility.com/2014/12/'> December 2014 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2014/11/'> November 2014 &nbsp;(30)</option>
	<option value='http://www.newmobility.com/2014/10/'> October 2014 &nbsp;(30)</option>
	<option value='http://www.newmobility.com/2014/09/'> September 2014 &nbsp;(33)</option>
	<option value='http://www.newmobility.com/2014/08/'> August 2014 &nbsp;(32)</option>
	<option value='http://www.newmobility.com/2014/07/'> July 2014 &nbsp;(36)</option>
	<option value='http://www.newmobility.com/2014/06/'> June 2014 &nbsp;(43)</option>
	<option value='http://www.newmobility.com/2014/05/'> May 2014 &nbsp;(52)</option>
	<option value='http://www.newmobility.com/2014/04/'> April 2014 &nbsp;(43)</option>
	<option value='http://www.newmobility.com/2014/03/'> March 2014 &nbsp;(42)</option>
	<option value='http://www.newmobility.com/2014/02/'> February 2014 &nbsp;(28)</option>
	<option value='http://www.newmobility.com/2014/01/'> January 2014 &nbsp;(40)</option>
	<option value='http://www.newmobility.com/2013/12/'> December 2013 &nbsp;(46)</option>
	<option value='http://www.newmobility.com/2013/11/'> November 2013 &nbsp;(43)</option>
	<option value='http://www.newmobility.com/2013/10/'> October 2013 &nbsp;(37)</option>
	<option value='http://www.newmobility.com/2013/09/'> September 2013 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2013/08/'> August 2013 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2013/07/'> July 2013 &nbsp;(25)</option>
	<option value='http://www.newmobility.com/2013/06/'> June 2013 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='http://www.newmobility.com/2013/04/'> April 2013 &nbsp;(27)</option>
	<option value='http://www.newmobility.com/2013/03/'> March 2013 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2013/02/'> February 2013 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2013/01/'> January 2013 &nbsp;(25)</option>
	<option value='http://www.newmobility.com/2012/12/'> December 2012 &nbsp;(22)</option>
	<option value='http://www.newmobility.com/2012/11/'> November 2012 &nbsp;(27)</option>
	<option value='http://www.newmobility.com/2012/10/'> October 2012 &nbsp;(23)</option>
	<option value='http://www.newmobility.com/2012/09/'> September 2012 &nbsp;(26)</option>
	<option value='http://www.newmobility.com/2012/08/'> August 2012 &nbsp;(27)</option>
	<option value='http://www.newmobility.com/2012/07/'> July 2012 &nbsp;(20)</option>
	<option value='http://www.newmobility.com/2012/06/'> June 2012 &nbsp;(17)</option>
	<option value='http://www.newmobility.com/2012/05/'> May 2012 &nbsp;(7)</option>
	<option value='http://www.newmobility.com/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2012/03/'> March 2012 &nbsp;(6)</option>
	<option value='http://www.newmobility.com/2012/02/'> February 2012 &nbsp;(6)</option>
	<option value='http://www.newmobility.com/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='http://www.newmobility.com/2011/12/'> December 2011 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2011/11/'> November 2011 &nbsp;(6)</option>
	<option value='http://www.newmobility.com/2011/10/'> October 2011 &nbsp;(8)</option>
	<option value='http://www.newmobility.com/2011/09/'> September 2011 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2011/08/'> August 2011 &nbsp;(6)</option>
	<option value='http://www.newmobility.com/2011/07/'> July 2011 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2011/06/'> June 2011 &nbsp;(7)</option>
	<option value='http://www.newmobility.com/2011/05/'> May 2011 &nbsp;(10)</option>
	<option value='http://www.newmobility.com/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2011/03/'> March 2011 &nbsp;(8)</option>
	<option value='http://www.newmobility.com/2011/02/'> February 2011 &nbsp;(7)</option>
	<option value='http://www.newmobility.com/2011/01/'> January 2011 &nbsp;(7)</option>
	<option value='http://www.newmobility.com/2010/12/'> December 2010 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2010/11/'> November 2010 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2010/10/'> October 2010 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2010/08/'> August 2010 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2010/07/'> July 2010 &nbsp;(6)</option>
	<option value='http://www.newmobility.com/2010/06/'> June 2010 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2010/05/'> May 2010 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2010/04/'> April 2010 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2010/03/'> March 2010 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2010/02/'> February 2010 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2009/12/'> December 2009 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2009/11/'> November 2009 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2009/10/'> October 2009 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2009/09/'> September 2009 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2009/08/'> August 2009 &nbsp;(6)</option>
	<option value='http://www.newmobility.com/2009/07/'> July 2009 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2009/06/'> June 2009 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2009/05/'> May 2009 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2009/04/'> April 2009 &nbsp;(6)</option>
	<option value='http://www.newmobility.com/2009/03/'> March 2009 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2009/02/'> February 2009 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2009/01/'> January 2009 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2008/12/'> December 2008 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2008/11/'> November 2008 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2008/09/'> September 2008 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2008/08/'> August 2008 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2008/07/'> July 2008 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2008/06/'> June 2008 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2008/05/'> May 2008 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2008/04/'> April 2008 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2008/03/'> March 2008 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2008/02/'> February 2008 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2008/01/'> January 2008 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/12/'> December 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/11/'> November 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/10/'> October 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/09/'> September 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2007/07/'> July 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/06/'> June 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/05/'> May 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/04/'> April 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/03/'> March 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/02/'> February 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2007/01/'> January 2007 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/12/'> December 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/11/'> November 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/10/'> October 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/09/'> September 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/08/'> August 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/07/'> July 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/06/'> June 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/05/'> May 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/04/'> April 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/03/'> March 2006 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2006/02/'> February 2006 &nbsp;(5)</option>
	<option value='http://www.newmobility.com/2006/01/'> January 2006 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2005/12/'> December 2005 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2005/11/'> November 2005 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2005/10/'> October 2005 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2005/09/'> September 2005 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2005/08/'> August 2005 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2005/07/'> July 2005 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2005/06/'> June 2005 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2005/05/'> May 2005 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2005/04/'> April 2005 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2005/03/'> March 2005 &nbsp;(8)</option>
	<option value='http://www.newmobility.com/2005/02/'> February 2005 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2005/01/'> January 2005 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2004/12/'> December 2004 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2004/11/'> November 2004 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2004/10/'> October 2004 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2004/09/'> September 2004 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2004/08/'> August 2004 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2004/07/'> July 2004 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2004/06/'> June 2004 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2004/05/'> May 2004 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2004/04/'> April 2004 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2004/03/'> March 2004 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2004/02/'> February 2004 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2004/01/'> January 2004 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2003/12/'> December 2003 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2003/11/'> November 2003 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2003/10/'> October 2003 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2003/09/'> September 2003 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2003/08/'> August 2003 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2003/06/'> June 2003 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2003/05/'> May 2003 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2003/04/'> April 2003 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2003/03/'> March 2003 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2003/02/'> February 2003 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2003/01/'> January 2003 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2002/12/'> December 2002 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2002/11/'> November 2002 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2002/10/'> October 2002 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2002/09/'> September 2002 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2002/08/'> August 2002 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2002/07/'> July 2002 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2002/06/'> June 2002 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2002/04/'> April 2002 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2002/03/'> March 2002 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2002/02/'> February 2002 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2002/01/'> January 2002 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2001/12/'> December 2001 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2001/11/'> November 2001 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2001/10/'> October 2001 &nbsp;(7)</option>
	<option value='http://www.newmobility.com/2001/09/'> September 2001 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2001/08/'> August 2001 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2001/05/'> May 2001 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2001/04/'> April 2001 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2001/03/'> March 2001 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2001/02/'> February 2001 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2001/01/'> January 2001 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2000/12/'> December 2000 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2000/11/'> November 2000 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2000/10/'> October 2000 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2000/09/'> September 2000 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2000/08/'> August 2000 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/2000/07/'> July 2000 &nbsp;(4)</option>
	<option value='http://www.newmobility.com/2000/06/'> June 2000 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/2000/04/'> April 2000 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2000/03/'> March 2000 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2000/02/'> February 2000 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/2000/01/'> January 2000 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1999/12/'> December 1999 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1999/10/'> October 1999 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1999/02/'> February 1999 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1998/09/'> September 1998 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1998/08/'> August 1998 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1998/07/'> July 1998 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1997/12/'> December 1997 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1997/10/'> October 1997 &nbsp;(3)</option>
	<option value='http://www.newmobility.com/1997/09/'> September 1997 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1997/08/'> August 1997 &nbsp;(2)</option>
	<option value='http://www.newmobility.com/1997/06/'> June 1997 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1997/04/'> April 1997 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1997/02/'> February 1997 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1997/01/'> January 1997 &nbsp;(1)</option>
	<option value='http://www.newmobility.com/1996/05/'> May 1996 &nbsp;(1)</option>

		</select>
		</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="http://www.newmobility.com/2019/07/newsletter78/">New Mobility&#8217;s Biweekly Newsletter &#8211; July 2, 2019</a>
									</li>
											<li>
					<a href="http://www.newmobility.com/2019/07/cbs-disabled-actors/">CBS Signs Pledge to Audition Disabled Actors</a>
									</li>
											<li>
					<a href="http://www.newmobility.com/2019/07/the-ibot-is-back/">The iBot is Back. Is the Second Time the Charm?</a>
									</li>
											<li>
					<a href="http://www.newmobility.com/2019/07/baja-or-bust/">Baja or Bust</a>
									</li>
											<li>
					<a href="http://www.newmobility.com/2019/07/handcycle-heaven/">Handcycle Heaven</a>
									</li>
					</ul>
		</div>			</aside>
<aside id="sidebar-2" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: left;"  data-width="24%" data-margin="calc( / 2)">
						
					
					<section id="search-3" class="widget widget_search"><form role="search" class="searchform fusion-search-form" method="get" action="http://www.newmobility.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</section><section id="categories-4" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Article Categories</h4></div><form action="http://www.newmobility.com" method="get"><label class="screen-reader-text" for="cat">Article Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="63">Accessibility&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="14">Advocacy&nbsp;&nbsp;(401)</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Legal Rights&nbsp;&nbsp;(160)</option>
	<option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Progress&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Taking Action&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="15">Blogs&nbsp;&nbsp;(538)</option>
	<option class="level-1" value="415">&nbsp;&nbsp;&nbsp;Changing Gears&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="454">&nbsp;&nbsp;&nbsp;Gearcrip&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="84">&nbsp;&nbsp;&nbsp;Hands on the Wheel&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="92">&nbsp;&nbsp;&nbsp;Media Bites&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="933">&nbsp;&nbsp;&nbsp;NM Blog&nbsp;&nbsp;(158)</option>
	<option class="level-1" value="1853">&nbsp;&nbsp;&nbsp;Reframed&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Spin 2.0&nbsp;&nbsp;(255)</option>
	<option class="level-1" value="67">&nbsp;&nbsp;&nbsp;SpokeSpeak&nbsp;&nbsp;(54)</option>
	<option class="level-1" value="1170">&nbsp;&nbsp;&nbsp;Sponsored Content&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7">Columns&nbsp;&nbsp;(691)</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Bully Pulpit&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="4">Cover Stories&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="44">Culture&nbsp;&nbsp;(581)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="61">&nbsp;&nbsp;&nbsp;Disability Culture&nbsp;&nbsp;(131)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Education&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Employment&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Media&nbsp;&nbsp;(278)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="34">Health&nbsp;&nbsp;(654)</option>
	<option class="level-1" value="70">&nbsp;&nbsp;&nbsp;Aging&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Coping&nbsp;&nbsp;(142)</option>
	<option class="level-1" value="62">&nbsp;&nbsp;&nbsp;Fitness&nbsp;&nbsp;(66)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Personal Assistance&nbsp;&nbsp;(66)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Rehab&nbsp;&nbsp;(52)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Research&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Solutions&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="57">Humor&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="64">Inside Tracks&nbsp;&nbsp;(620)</option>
	<option class="level-0" value="33">Lifestyle&nbsp;&nbsp;(1,052)</option>
	<option class="level-1" value="492">&nbsp;&nbsp;&nbsp;Fashion&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="309">&nbsp;&nbsp;&nbsp;Parenting&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;People&nbsp;&nbsp;(398)</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;Recreation&nbsp;&nbsp;(214)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Relationships &amp; Sexuality&nbsp;&nbsp;(114)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(139)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(272)</option>
	<option class="level-0" value="6">Must Reads&nbsp;&nbsp;(674)</option>
	<option class="level-0" value="16">News&nbsp;&nbsp;(410)</option>
	<option class="level-0" value="1273">Newsletter&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="1227">Recent articles&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="53">Technology &amp; Products&nbsp;&nbsp;(491)</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Assistive Devices&nbsp;&nbsp;(117)</option>
	<option class="level-1" value="1248">&nbsp;&nbsp;&nbsp;Automative&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="483">&nbsp;&nbsp;&nbsp;Bathrooms&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="471">&nbsp;&nbsp;&nbsp;Beds&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="456">&nbsp;&nbsp;&nbsp;Cushions&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="567">&nbsp;&nbsp;&nbsp;Handrims&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="556">&nbsp;&nbsp;&nbsp;Standing frames&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Transportation&nbsp;&nbsp;(107)</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Wheelchairs&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="380">United Spinal News&nbsp;&nbsp;(157)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="social_links-widget-2" class="widget social_links">
		<div class="fusion-social-networks boxed-icons">

			<div class="fusion-social-networks-wrapper">
								
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/newmobility"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:12px;font-size:20px;color:#bf282f;background-color:#eeeeee;border-color:#eeeeee;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="https://twitter.com/NewMobilityMag"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:12px;font-size:20px;color:#bf282f;background-color:#eeeeee;border-color:#eeeeee;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" href="http://www.pinterest.com/newmobility/"  data-placement="top" data-title="Pinterest" data-toggle="tooltip" data-original-title=""  title="Pinterest" aria-label="Pinterest" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:12px;font-size:20px;color:#bf282f;background-color:#eeeeee;border-color:#eeeeee;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" href="http://www.newmobility.com/feed/rss"  data-placement="top" data-title="Rss" data-toggle="tooltip" data-original-title=""  title="Rss" aria-label="Rss" rel="noopener noreferrer" target="_blank" style="border-radius:4px;padding:12px;font-size:20px;color:#bf282f;background-color:#eeeeee;border-color:#eeeeee;"></a>
											
										
				
			</div>
		</div>

		</section><section id="text-20" class="widget widget_text">			<div class="textwidget"><table border="0" width="250" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="http://www.newmobility.com/subscribe/">
</a>
<h2 style="color: #ffffff; background-color: #ab1b27; text-align: center;">SUBSCRIBE</h2>
</td>
</tr>
<tr>
<td align="center" valign="top"><a href="http://www.newmobility.com/wp-content/uploads/2015/11/package_both-e1446947645208.png"><img class="alignnone wp-image-13001 size-full" src="http://www.newmobility.com/wp-content/uploads/2015/11/package_both-e1446947645208.png" alt="package_both" width="250" height="147" /></a></td>
</tr>
<tr>
<td align="left" valign="top"><p><a href="http://www.newmobility.com/subscribe/"><strong>→ Subscription Options<br>
</strong></a><a href="http://helpdesk.newmobility.com/index.php?pg=request" target="_blank"><strong>→ Customer Service</strong></a><br>
<strong>→ <a href="http://service.qfie.com/newmobility/clsnmmlookup.asp" target="_blank">Renew Subscription</a></strong><strong><a href="http://service.qfie.com/newmobility/clsnmmlookup.asp" target="_blank"></a></strong><br>
<strong><a href="http://www.newmobility.com/subscribe/">→ Free Subscription Offer</a></strong><br>
<strong><a href="http://www.unitedspinal.org/join/" target="_blank">→ Become a Member</a></strong></p></td>
</tr>
</tbody>
</table></div>
		</section><section id="text-17" class="widget widget_text">			<div class="textwidget"><a href="http://www.newmobility.com/newsletter-subscribe/"><img src="http://www.newmobility.com/wp-content/uploads/2014/02/newsSignUp3.jpg" alt="Subscribe to the New Mobility E-Newsletter" width="205" height="102" class="aligncenter size-full wp-image-5178" /></a></div>
		</section><section id="text-21" class="widget widget_text">			<div class="textwidget"><div class="aligncenter"><!-- AdSpeed.com Serving Code 7.9.5 for [Zone] New Mobility 250x250 [Any Dimension] -->
<script type="text/javascript" src="http://adspeed.unitedspinal.org/ad.php?do=js&amp;zid=43338&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
<!-- AdSpeed.com End --></div>
</div>
		</section><section id="text-22" class="widget widget_text">			<div class="textwidget"><table width="100%" border="0" cellspacing="2" cellpadding="2">
<tbody>
<tr>
<td>
<p><div class="aligncenter"><!-- AdSpeed.com Serving Code 7.9.5 for [Zone] New Mobility 125x125 TOP [Any Dimension] --><br />
<script type="text/javascript" src="http://adspeed.unitedspinal.org/ad.php?do=js&amp;zid=43339&amp;wd=-1&amp;ht=-1&amp;target=_top"></script></p>
<p><div class="aligncenter"><!-- AdSpeed.com Serving Code 7.9.5 for [Zone] New Mobility 125x125 BOTTOM [Any Dimension] --><br />
<script type="text/javascript" src="http://adspeed.unitedspinal.org/ad.php?do=js&amp;zid=43340&amp;wd=-1&amp;ht=-1&amp;target=_top"></script><br />
<!-- AdSpeed.com End --></div>
</p>
<p><div class="aligncenter"><!-- AdSpeed.com Serving Code 7.9.5 for [Zone] New Mobility 125x125 3rd [Any Dimension] --><br />
<script type="text/javascript" src="http://adspeed.unitedspinal.org/ad.php?do=js&amp;zid=47443&amp;wd=-1&amp;ht=-1&amp;target=_top"></script><br />
<!-- AdSpeed.com End --></div>
</p>
</td>
<td><!-- AdSpeed.com End --></div>
<p><!-- AdSpeed.com Serving Code 7.9.5 for [Zone] New Mobility Tower [Any Dimension] --><br />
<script type="text/javascript" src="http://adspeed.unitedspinal.org/ad.php?do=js&amp;zid=43331&amp;wd=-1&amp;ht=-1&amp;target=_top"></script><br />
<!-- AdSpeed.com End --><br />
</tr>
</tbody>
</table>
</div>
		</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="text-23" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="aligncenter">
<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] New Mobility Footer Left [Any Dimension] -->
<script type="text/javascript" src="http://adspeed.unitedspinal.org/ad.php?do=js&amp;zid=47297&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
<!-- AdSpeed.com End --></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="text-24" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="aligncenter">

<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] New Mobility Footer Middle [Any Dimension] -->
<script type="text/javascript" src="http://adspeed.unitedspinal.org/ad.php?do=js&amp;zid=47298&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
<!-- AdSpeed.com End -->

</div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
							<section id="text-25" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="aligncenter">
<!-- AdSpeed.com Tag 8.0.2 for [Zone] New Mobility Footer Right [Any Dimension] -->
<script type="text/javascript" src="http://adspeed.unitedspinal.org/ad.php?do=js&zid=78750&oid=10524&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->
</div></div>
		<div style="clear:both;"></div></section>																					</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2019 United Spinal Association | All Rights Reserved | <a href="http://helpdesk.newmobility.com/index.php?pg=request">Contact</a>| <a href="http://newmobility.com/new-mobility-privacy-policy/" rel="noopener" target="_blank">Privacy Policy</a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/newmobility" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/NewMobilityMag" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#46494a;" href="http://www.pinterest.com/newmobility/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

				<div id="slidingbar-area" class="slidingbar-area fusion-sliding-bar-area fusion-widget-area fusion-sliding-bar-position-top fusion-sliding-bar-text-align-left fusion-sliding-bar-toggle-triangle" data-breakpoint="800" data-toggle="triangle">
			<div class="fusion-sb-toggle-wrapper">
			<a class="fusion-sb-toggle" href="#"><span class="screen-reader-text">Toggle Sliding Bar Area</span></a>
		</div>
	
	<div id="slidingbar" class="fusion-sliding-bar">
				<div class="fusion-row">
						<div class="fusion-columns row fusion-columns-2 columns columns-2">

																									<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
												</div>
																										<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
												</div>
																																																	<div class="fusion-clearfix"></div>
			</div>
		</div>
	</div>
</div>
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		
<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=541834075900700&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'http://www.newmobility.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<link rel='stylesheet' id='animated-css'  href='/wp-content/plugins/facebook-comment-pro/includes/style/effects.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_comment_box-css'  href='/wp-content/plugins/facebook-comment-pro/includes/style/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.newmobility.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.newmobility.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.newmobility.com\/2019\/07\/reframed-the-luxury-of-rolling-out-of-bed\/","stats_nonce":"b9c73ae75d","subscribe_nonce":"e494ed3c1b"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.newmobility.com\/advertise\/":[1,1],"http:\/\/www.newmobility.com\/2016\/06\/new-hampshire-chapter-partnering-success\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/07\/hudson-valley-chapter-instilling-hope\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/07\/south-carolina-bridge-run\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/08\/midwest-ability-summit\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/08\/sacramento-spinal-foundation\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/08\/roll-on-capitol-hill-wrap-up\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/08\/jerry-kelly\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/09\/louisiana-chapter\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/10\/ian-mackays-ride-accessible-trails\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/10\/united-spinal-celebrates-70-years\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/12\/rochester-spinal-association\/":[1,1,""],"http:\/\/www.newmobility.com\/2016\/12\/vetsfirst-friends-help-benefits\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/01\/san-antonio-chapter-united-spinal\/":[1,1,""],"http:\/\/www.newmobility.com\/?p=16748":[1,1,""],"http:\/\/www.newmobility.com\/nscia-membership-new-mobility-subscription\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/05\/roll-capitol-hill-6-years\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/05\/harsh-thakkar-rebuilding-identity\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/06\/look-back-roll-capitol-hill\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/06\/virginia-chapter-united-spinal\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/06\/louisiana-chapter-united-spinal\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/06\/andrea-dalzell\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/07\/rob-wudlick\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/08\/erin-gildner\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/09\/rick-hayden\/":[1,1,""],"http:\/\/www.newmobility.com\/2017\/10\/willis-washington\/":[1,1,""],"http:\/\/www.newmobility.com\/?p=20362":[1,1,""],"http:\/\/www.newmobility.com\/2017\/12\/kenneth-ryno-mentoring-life\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/01\/randy-duchesneau\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/01\/ian-andersen-alaska-patagonia-bike-tour\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/02\/marcela-turnage\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/02\/deadliest-hurricane-season-ever\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/02\/chapter-report-life-hurricane-puerto-rico\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/03\/dog-whisperer-daniela-schirmer\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/04\/jose-hernandez\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/04\/tennessee-chapter-hosts-second-annual-camp\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/05\/dallas-jordan-disbro\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/05\/getting-the-revolution-rolling\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/06\/ed-suhr\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/07\/karen-roy\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/08\/united-spinal-partners-to-improve-representations-of-disability\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/08\/sci-researcher-sasha-rabchevsky\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/08\/the-rolling-revolution-descends-on-washington\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/08\/earle-powdrells-acceptance-speech\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/09\/swimmer-trent-theroux-fundraiser-for-boston-chapter\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/09\/stand-up-guy-scott-liesch\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/09\/instruction-adaptive-rowing\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/09\/resource-nurse-advice-line\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/10\/megan-hammond-a-quick-study\/":[1,1,""],"http:\/\/www.newmobility.com\/2018\/12\/shayla-gaither-a-media-natural\/":[1,1,""],"http:\/\/www.newmobility.com\/2019\/01\/teacher-and-athlete-katie-smith\/":[1,1,""],"http:\/\/www.newmobility.com\/2019\/01\/corazza-named-to-lead-vetsfirst\/":[1,1,""],"http:\/\/www.newmobility.com\/2019\/02\/christopher-johnson-saving-lives\/":[1,1,""],"http:\/\/www.newmobility.com\/2019\/03\/candis-welch-working-her-way-up\/":[1,1,""],"http:\/\/www.newmobility.com\/2019\/04\/kevin-mullin-keeping-rehab-real\/":[1,1,""],"http:\/\/www.newmobility.com\/2019\/05\/brian-weber-staying-on-track\/":[1,1,""],"http:\/\/www.newmobility.com\/2019\/06\/cruz-gutierrez\/":[1,1,""],"http:\/\/www.newmobility.com\/2019\/07\/amy-burnett\/":[1,1,""]},"siteURL":"http:\/\/www.newmobility.com","siteURLq":"http:\/\/www.newmobility.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"http:\/\/www.newmobility.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"43","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"0px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1260px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"single solid","title_margin_top":"15px","title_margin_bottom":"15px"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"1","sticky_header_shrinkage":"1","nav_height":"43","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-container-scroll.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-sliding-bar.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.8.2'></script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='http://www.newmobility.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='/wp-content/plugins/facebook-comment-pro/includes/javascript/front_end_js.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.newmobility.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newmobility.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
	</body>
</html>
